Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to apply SAP_APPL patch(es)

I’m unable to apply SAP_APPL patch(es) - SAPKH60001-SAPKH60004

I can apply other patches no problem; but cannot apply SAP_APPL patch

SAPKH60001.

When applying the patch I see "tp user check OK" but will just hang at

this stage (little clock spinning away for hours). Status of import

says "Error in phase: DISASSEMBLE” but no error codes.

Steps for the Reconstruction

1. Updated kernel, update SPAM/SAINT and applied SAP_BASIS, SAP_ABA,

SAP_BW and PI_BASIS Patches.

2. Attempt to update SAP_APPL patch(es) but SPAM hangs "tp user check

OK" but will just hang at this stage (little clock spinning away for

hours). Status of import says "Error in phase: DISASSEMBLE” but no

error codes.

3. So I deleted files in usr\sap\trans\EP\in, deleted associated data

and cofiles for SAPKH60001 ran SPAM again to read all files in EPS/in

(this is now empty, so reset). , and downloaded the latest version of

the patch, unpacked, and re-read the files in SPAM.

4. Defined queue for SAPKH60001 (just this one patch to see how it

would go w/ just one patch) and import again and get the same result.

At the OS level (Windows) I see SPAM re-create the data file but it

does not create the cofile.

5. I stopped the import of SAP_APPL then tried to see if I could import

a different patch... I was able to update ST-PI. So seems specific to

this patch.

Environment:

SAP ECC 6.0 Windows/SQL

Any help or suggestion much appreciated!

Regards,

-Patrick

Former Member
Not what you were looking for? View more on this topic or Ask a question