Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Anonymizer Bean is not working XML file --> ABAP Proxy scenario.

Hi Experts,

Can anybody please help, How can add this line <ns0:ROOT xmlns:ns0="urn:XXX:snc:productactivedata"> to my input xml file?

</ns0:ROOT> to the end of the input xml file. One more thing please, how to remove "standalone="yes" " from this line <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>

I have tried with Anonymizer bean settings, I can't able to achieve this, with XSLT mapping could, but I don't know XSLT mapping, can any one help me in this?

Many Thanks

Regards

San

Former Member
Former Member replied

Hi Sandhya,

As shabarish has given in the blog he pointed to sameers blog. You can use that blog and remove your namespace from your message type. Then you will have <ns0:ROOT> only and your namespace will not be there.

Regards,

---Satish

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question