Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Business One 8.8 - Installation

Hi experts

I upgraded my SAP B1 from 2007 PL17 to 8.8 PL10.... It worked for demo database.... Den I tried working on with my current development database... but i get an error like this " you can't upgrade company database from SAP B1 client, use the upgrade download package or contact your partner ".... Plz suggest a solution for this problem asap.....

Regards

Poongundran.

(i even refereed the following thread

Upgradation to SAP 8.8

Manual upgrade of 8.8 database

but still getting the same above said error )

Former Member
Former Member replied

Hi Poongundran,

Please close this thread since you already got your answer here:

SAP Business One 8.8 - Installation

Thanks,

Gordon

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question