Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

IS MDM 7.1 is required for SRM and MDM CATALOG 3.0?

Hi,

We have Installed SRM7.0 and SRM MDM catalog 3.Please reply is MDM 7.1 is required for SRM-MDM catalog.

Regards,

Sanjay Patwal

Former Member
Not what you were looking for? View more on this topic or Ask a question