Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problem on deleting (removing) an application

Hi Experts,

We are trying to delete an application at SAP PBC 7.0, but an error happens: 'Failed to connect ABAP server' .... And when you look for the InfoCube and for Multiprovider at SAP, the Multiprovider has disappeared but the InfoCube didn't.

Does anybody knows what's happening? Any solution?

Thanks in advance,

Albert Mas

Former Member
replied

Hi Albert,

Since the Application metadata didnt get deleted completely so you are still seeing the Application on the front-end. Since front-end errored out and backend all the metadata didnt get deleted so you have the delete the entries manually. Please check the following 3 tables and try to delete the Application related entries. Please be careful as you are deleting it from backend. Please ONLY DELETE THE ENTRIES FOR THE COBE/APPLICATION IN QUESTION. Dont not delete the other Application entries else you might mess up other Applications too.

Since yours is exceptional case use this method. But this is definately not a recommended way to delete an Application. You should always delete the Application from front-end. Check these 3 tables and delete the entries manually:

UJA_APPL

UJA_DIM_APPL

UJA_APPLT.

Once done go through the connection wizard and your Application should be deleted now. Let me know the result.

Thanks

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question