Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

What requirements need to use IE8 in SAP?

Hi,

Our systems are on ERP 5.0 SP22, Netweaver 640. The company that I work wants to upgrade Internet Explorer from 7 to 8.

What requirements I need to use IE8 in SAP?

Thanks for the help!!!

Former Member
Former Member replied

I think IE 8.0 is only supported by the latest portal SP's. However, you should be able to find an exact answer by reviewing the Product Availability Matrix for the SAP Components you have.

Just go to http://service.sap.com/pam

This is a link you'll always need to reference here and there.

Regards,

Tom

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question