Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Choosing correct BP for ESS

Hi,

I have a ECC 6 system on EP3, it seems to BP version 1.31 is for this ECC version.

When I go to download ESS BP v 1.31 ther are 6 files for SP01 to SP06 respectively.

While deploying BP on portal end should I directly deploy the latest BP file (in this case SP6) or I should apply all of them sequentially.

Thanks,

CD

Former Member
Not what you were looking for? View more on this topic or Ask a question