Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP SERVER UPGRADATION

Dear Experts,

I am SAP B1 2007 B PL018 's Customer,My operating system is Microsoft SBS 2003 32 bit.Now I am going to upgrade my operating system to SBS 2008 64 bit. can any one tell me my SAP 2007 B PL018 is supported or not, if supported in same hardware shall we need new lincence for SAP.if any thing required additional Please also mention .

Regards

Amit

Former Member
Not what you were looking for? View more on this topic or Ask a question