Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

J2EE Engine startup issue

I installed SAP Netweaver 7.0 EHP1 developer workplace with maxdb. everything seems fine until now. When I try to start the engine,

jcontrol -- sync binaries seems fine

jcontrol-- connect to message server -- fails

Here is the log dev_jcontrol.

[Thr 2368] Mon Mar 01 13:16:39 2010

[Thr 2368] ***LOG Q0I=> NiPConnect2: connect (10061: WSAECONNREFUSED: Connection refused) [nixxi.cpp 2835]

[Thr 2368] *** ERROR => NiPConnect2: SiPeekPendConn failed for hdl 0 / sock 1696

(SI_ECONN_REFUSE/10061; I4; ST; 10.10.0.10:3901) [nixxi.cpp 2835]

[Thr 2368] *** ERROR => MsIAttachEx: NiBufConnect to OAKL-L3ANC3E/3901 failed (rc=NIECONN_REFUSED) [msxxi.c 652]

[Thr 2368] *** ERROR => Can't attach to message server (OAKL-L3ANC3E/3901) [rc = -100]-> terminate [jcntrms.c 374]

[Thr 2368] JControlCloseProgram: started (exitcode = -100)

[Thr 2368] *** ERROR => MsIModState: not_attached [msxxi.c 3838]

[Thr 2368] *** ERROR => Can't modify message server state (state = 7, rc = -3) [jcntrms.c 841]

[Thr 2368] JControlCloseProgram: good bye... (exitcode = -100)

I tried different ways as per the forums but doesn't work. One thing is my license got expired. Inorder to apply new license the J2EE should be up right. Any help appreciated

Former Member replied

Your SCS instance is down.

And it is indeed an issue with memory. Please follow points a) and b) I sent earlier.

Regards,

Snehal

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question