Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP GUI 7.10 Compatibility with ECC6 EHP4

Hello,

My company is on SAP GUI 7.10 Patch 8 and we are looking to install EHP 4 on our ECC6 system. Can someone tell me if we need to apply the latest patch to SAP GUI for EHP 4 support?

Does anyone know if there are known issues with SAP GUI 7.10 Patch 8 and EHP 4 if we do not patch?

Thanks,

Pete

Former Member
Not what you were looking for? View more on this topic or Ask a question