Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

NEGATIVE_ACKNOWLEDGEMENT

Pessoal, boa tarde,

O GRC funcioava normalmente e derepente parou de funcionar somente para MG no senario de LOTE, no monitor o Status de MG está OK, sendo que não fiz nenhuma alteração.

Estou com o seguiente erro,

Quando está sendo executado o Senario -(BATCH_WebAS_Outbound_Batch ) está me gerando a seguinte msg

<SAP:Code area="BPE_ADAPTER">NEGATIVE_ACKNOWLEDGEMENT</SAP:Code>

.

.

.

<SAP:Stack>Negative acknowledgment triggered by a process</SAP:Stack>

<SAP:Retry>M</SAP:Retry>

</SAP:Error>

Verifiquei algumas treads aqui e fiz a veriicação nos dois ambientes tanto PI tanto GRC e me aparece a mesma msg.

Debugando o Programa /XNFE/PROCESS_REPORTS vi que ele me dá uma msg 085 e depois ele muda para 36 conforme o Henrique mensionou que ele faz isso para podermos reenviar o LOTE com erro.

Esse erro acontece comigo sempre quando gero uma nota para MG ou tento Reenviar o LOTE com erro.

não sei mais o que fazer , e estou com esse erro a 3 dias.

alguem pode me ajudar???

abraços

Former Member
Former Member replied

Boa tarde.

Isso é Homologação(DEV/QA) ou em PRODUÇÃO?

SEFAZ MG esta com problemas no ambiente de Homologação (desde a manutenção do fim de semana passado).

(aqui esta a mesma coisa - apenas DEV/QA/Homologação)

At.,

Bernardo Tavares Braga

Edited by: BERNARDO TAVARES BRAGA on Feb 2, 2010 5:15 PM

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question