Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Till when SAP supports Requisite catalogs???

Hi

Can anyone tell me till when SAP supports Requisite (BugsEye & Emerge) catalogs?

We are having Requisite(Bugseye & Emerge) 4.0.x and SRM4.0.

I read from Requisite site that it would support the Requisite catalog application till 2007.

But SAP says it support Requisite only till end 2006.

Is it mandatory that from SRM5.0 onwards SAP supports only CCM2.0.

Please give me clear picture on the support timelines.

Thanks in advance

Jagdish

replied

After end of 2006 Requisite will become just one of OCI enabled catalogs that you can install with SRM. You will need to have support from catalog supplier.

In SRM 5.0 package there is CCM 2.0 which is only catalog supported via SAP channels.

I think that SAP is giving support for switching to CCM.

BTW CCM 3.0 will be also used in CRM scenarious.

HTH

Gordan

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question