Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Public Area in Room Template

Hello,

I created a room template which doesn't contain a public area. This works fine. Now I want to create a room template with public area. Therefore I copied the template without public area and tried to modify it. I changed the parameter <b>Access</b> from <i>private</i> to <i>public</i> in the <b>cmRoomExtensionSP2FP</b> extension for the documents. But I can't see any changes. The room does still not have a public access. Does anybody know, what the problem is and what further steps I have to do?

Regards,

Dominik

replied

Hi Dominik,

you should also assign one or several pages to the public-Role

Hope this helps

Karin

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question