Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error in component while importing DC

Hi,

I use Netweaver for JDI development for SAP ESS webynpro components.

I have recently upgraded my SAP Netweaver from 2.0.9 to 2.0.16. What I find is that, when i Import a DC from the JDI server into my client workspace, it has numerous errors associated with it.

These errors are due to the "com.sap.tc.webdynpro.progmodel.gci.impl.GCIEventHandlerId" class, which the IDE cannot resolve.

I have checked the build path of the project and also checked the jar file of the above class.Interestingly, the above mentioned class is not there in the jar file.

My question is that, is the structure of Netweaver in terms of the APIs changed, which is causing this discrepency??

Will be highly obliged for any help on this.

Regards,

Jitendra

Former Member
Not what you were looking for? View more on this topic or Ask a question