Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

JSR-168 Portlets will work on SAP NetWeaver ?

Hi,

I would like to confirm with you whether JSR-168 Portlets will work on SAP NetWeaver platform or they work on specific versions of SAP NetWeaver and I would appreciate if you could kindly confirm on these points.

“As per my knowledge it supports SAP NetWeaver '05'.”

Is the SAP NetWeaver '05' version available for SAP Service Marketplace?

Or do they provide any plug-in to support JSR-168 portlets.

So please provide me detailed information for the above query and that would be greatly appreciated.

Thanks & Regards

Siva

Not what you were looking for? View more on this topic or Ask a question