Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Empty iViews in PLM Business Packages (Enter Asset, Enter Project etc)

Hi All,

We are implementing SAP PLM Business Packages 50.3.1 in SAP EP 6.0 SP16 with a SAP 4.7 backend.

We have noticed that certain iViews do not seem to work correctly - they display no entry fields at all. For instance, in the Assets Business Package, the Asset Details Page contains a Choose Asset iView in which you can choose either Functional Location or Equipment. When choosing either of these, the Enter Asset iView should refresh and display the appropriate entry field. ie. either 'Enter Functional Location' or 'Enter Equipment'. Instead, it displays absolutely nothing (ie. the Enter Asset iView remains blank). This problem also occurs for projects in the Projects business package.

Has anybody seen and resolved this behaviour for the PLM business packages?

Any useful thoughts or suggestions will be greatly appreciated and rewarded.

Regards

John Moy

replied

Hi John,

1. The communication between the iViews use EPCM.

Do you see a javascript error in the status bar?

2. What is the value of the properties <i>component</i> and <i>item</i> in the <i>Enter Asset</i> iView?

3. If you haven't already done so, read the BP documentation:

https://www2.iviewstudio.com/support_content/_7213/BP_PLM_Assets_November_2003_EN.pdf

Especially page 116

(Settings for Administration (Component Loader

and Selector)).

Hope that helps,

Yoav.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question