Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

The import was stopped, an error occurred during the phase DDIC_ACTIVATION

Dear all,

When I import the SAP_BASIS support package SAPKB70019 , it appears the error as below :

The import was stopped, since an error occurred during the phase

DDIC_ACTIVATION, which the Support Package Manager is unable to resolve

without your input.

After you have corrected the cause of the error, continue with the

import by choosing Support Package -> Import queue from the initial

screen of the Support Package Manager.

The following details help you to analyze the problem:

- Error in phase: DDIC_ACTIVATION

- Reason for error: TP_STEP_FAILURE

- Return code: 0008

- Error message: OCS Package SAPKB70019, tp step A, return code

0008

Notes on phase DDIC_ACTIVATION

In this phase the imported Dictionary objects are activated. This phase

can terminate due to the following reasons:

o TP_INTERFACE_FAILURE: The tp interface could not be called.

o TP_FAILURE: The program tp could not be executed. For more

information, see the SLOG or ALOG log file.

o TP_STEP_FAILURE: The tp step DDIC activation could not be performed

successfully. To see the cause of the error in the activation log,

choose Goto -> Log -> Queue.

If you import two or more Support Packages in one queue, and you do

not activate them in the correct sequence, activation errors may

occur. In this case, the activation errors disappear when you repeat

the activation run. To do this, choose Support Package -> Import

Support Package Queue.

A prerequisite of the Support Package Manager is that the Change and

Transport System (CTS) is configured correctly. For more detailed

information, read the online documentation available from Help -> SAP

Library -> mySAP Technology Components -> SAP Web Application Server ->

Change and Transport System .

A list of the most important SAP Notes for Online Correction Support

(OCS) is available in SAP Note 97620, which is updated regularly.

I have used se11 to avtive the domain SEFS_CRAWL_ALGORITHM , but the error still exist.

Hope anyone can help. Thanks!

B.R

Michael

Former Member
Not what you were looking for? View more on this topic or Ask a question