Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Trace Error in HTTP Adapter

hi,

I am getting this trace when i set the Trace Levels in the Runtime.

<Trace level="1" type="T">----


</Trace>

<Trace level="1" type="T">---- Plain HTTP Adapter Outbound----</Trace>

<Trace level="1" type="T">----


</Trace>

- <Trace level="1" type="B" name="CL_HTTP_PLAIN_OUTBOUND-ENTER_PLSRV">

<Trace level="3" type="T">Quality of Service BE</Trace>

<Trace level="1" type="T">Get XML-Dokument from the Message-Objekt</Trace>

<Trace level="2" type="T">HTTP-Destination : HTTPS GRAINGER</Trace>

<Trace level="3" type="T">Server abc.com</Trace>

<Trace level="3" type="T">Service-Nr. 443</Trace>

<Trace level="3" type="T">URL /invoke/test/receiveXML</Trace>

<Trace level="3" type="T">~request_method POST</Trace>

<Trace level="3" type="T">~server_protocol HTTP/1.0</Trace>

<Trace level="3" type="T">accept: */*</Trace>

<Trace level="3" type="T">content-type: text/xml</Trace>

<Trace level="3" type="T">msgguid: 44663DECCE9167A6E1000000A628FF7D</Trace>

<Trace level="3" type="T">service: IP_SEND_CXML_PO_TEST</Trace>

<Trace level="3" type="T">interface namespace: http://vb.com</Trace>

<Trace level="3" type="T">interface name: MI_CXML_PO_SYNCH_OUT</Trace>

<Trace level="3" type="T">Header-Fields</Trace>

<Trace level="3" type="T">Prolog conversion Codepage: UTF-8</Trace>

<Trace level="3" type="T">Epilog conversion Codepage: UTF-8</Trace>

<Trace level="3" type="T">content-length 3254</Trace>

<Trace level="2" type="T">HTTP-Response :</Trace>

<Trace level="2" type="T">Code : 110</Trace>

<Trace level="2" type="T">Reason:</Trace>

</Trace>

</Trace>

and this error:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>

- <!-- Call Adapter

-->

- <SAP:Error xmlns:SAP="http://sap.com/xi/XI/Message/30" xmlns:SOAP="http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="1">

<SAP:Category>XIAdapter</SAP:Category>

<SAP:Code area="PLAINHTTP_ADAPTER">ATTRIBUTE_CLIENT</SAP:Code>

<SAP:P1>110</SAP:P1>

<SAP:P2 />

<SAP:P3 />

<SAP:P4 />

<SAP:AdditionalText />

<SAP:ApplicationFaultMessage namespace="" />

<SAP:Stack>HTTP client. Code 110 reason</SAP:Stack>

<SAP:Retry>N</SAP:Retry>

</SAP:Error>

Any tips how to resolve this issue? I am trying to post to an external vendor in a IDOC->XI->XML scenario.

Thanks,

Tirumal

Former Member
Not what you were looking for? View more on this topic or Ask a question