Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Login problems

Hey all,

After logging into the portal I get the login page again, its look like a login module problem but the login modules are configured fine.

I'm not using SSO, only basic password.

The UME stored in the database only.

I'm using portal 6 SP16 on Win2003/Oracle.

I do not get any error after the first login.

Some tests I preformed:

When logging with a non-administrative user, I cannot login at all (after clicking login the login screen is displayed again) , still no error is available.

When logging with administrative user admin1 at the first time and with any other user in the second time, the logged user is the first one (admin1).

In the logs I get only one warning (security log):

#1.5#0014221F771F00530000003C000004F40004135DDB8C5416#1147193743234#/System/Security##com.sap.security.core.server.jaas#Guest#2####a706cb30df7c11da9a0c0014221f771f#SAPEngine_Application_Thread[impl:3]_11##0#0#Warning#1#com.sap.security.core.server.jaas#Java###Error in retrieving keystore view []. This is the default keystore view used for SSO with SAP Logon Ticket. The keystore view does not exist or not everyone has permission to read it.#1#TicketKeystore#

What can case it? How can I trace the login process?

Thanks ahead,

Natti Nachmias

SAP Basis Consultant.

Former Member
Former Member replied

Sorry, I forgot something:

After deleting the TicketKeyStore-View restart the server.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question