Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Visual Composer 7.0 Setup/Configuration (with NW2004s SP7)

Hi all,

I've installed a NW2004s Portal with SP7. From my understanding, the SCA-files for VC are included in the installation/Support Package (I saw several VC*** files in SDM).

But I can't start/access Visual Composer in my browser.

I tried a URL like that: http://myserver.domain.com/vcserver

I got an error from WebAS: "The requested resource does not exist." (Errorpage 404) Besides that I added two roles roles in portal to my user: GUIMRole and VCRole.

So my questions are:

- Do I have to install something else, like with VC 6.0 on the server, to use the VC? And if, where can I get it?

(Note: I had installed the old release on that server before, so I already have MS SQL Server and MS XML Parser and the Adobe Software.)

- Does anybody know which installationsteps/configurationsteps I'm missing?

- Are there any installationguides available for release 7.0, cause I couldn't find some in servicemarketplace and SAP-Help?

(I saw the post from Siddharth J Bhatt "Visual Composer 7.0 installation" but unfortunatelly that didn't help me.)

Thank you in advance for any tips / hints.

Kind regards,

Annike

Former Member
Former Member replied

Hi Annike,

The URL for accessing VC is

http://<Portal Server>:<port>/VC

It will ask for user-id and password(the user-id shld have "VCRole" assigned)

But we are not able to view the default page of VC, altough in title bar we can see "Loding Visual Composer" message.

Can anybody help me out with this.

With regards,

Amol.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question