Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ESS / MSS package compatibility

Dear Folks,

I have a question regarding ESS/MSS business package compatibility.

We are currently on R/3 4.7 so I loaded 'BPESS46C504_0-20000613' business package for ESS on our portals.

Now I want to load MSS business package; I am not sure which MSS version should be loaded. Should I use MSS 50.4 or MSS 60.1 (both the packages support R/3 4.7). Will there be any compatibility issues?

Please guide me.

Thanks & Regards,

Deepak

Not what you were looking for? View more on this topic or Ask a question