Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problems with assigning infosource to datasource!

Hello experts!

I'm using a preconfigured SAP scenario of analysing quotations/orders using 0SD_C05. I have installed everything from the business content. The cube is loaded through four infosources in this case. When I installed the infousources, three of them automatically create the communitcation and transfer structure and the info objects are mapped to the fields of tables in the R/3 system after assigning the datasource to the infosource and I'm able to load the data to cube using them but it's not happening with infosource 2LIS_01_S260. I have tried to assign it manually but 2LIS_01_260 doesn't reflect in the list of available datasources. I have deleted and reinstalled the infosource but it still doesn't work. Could anyone tell me what mistake I'm making here and how to correct it?? I will be very grateful for a prompt response.

Thanks a lot!

Sumit

Not what you were looking for? View more on this topic or Ask a question