Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Help! Could not startup the upgrade program

Hi,

I am trying to upgrade my BWQ system and when I tried to start up the upgrade program and I got following errors:

D:\Download\Upgrade\BS2008UpgMaster_51035701>startup.bat "jce_policy_zip=D:\Down

load\jce_policy-1_4_2.zip"

    • Installing runtime D:\Download\Upgrade\BS2008UpgMaster_51035701\MIDBOOT\NTAMD6*

4\vcredist_x64.msi...

1 file(s) copied.

    • Running MIDBOOT to unpack and startup...*

*ERROR: ** WARNING: No policy file given via command line option 'jce_policy_zip'*

- see OSS note 1238121 for more information!

And I used the same command line with my BWS and BWT upgrade! Even one or two times it did give me the same error, but after I did again, it works. Now in BWQ, no matter what I do, it keep giving me above error. What wrong with this program? So unstable!

Thanks,

Yujun

Former Member
Not what you were looking for? View more on this topic or Ask a question