Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Negative values in Inventory report

Dear Guys,

When we are doing BW Inventory, we are facing one problem. I have searched previous topics. There some guy gave the same problem. But there is no answer. I am giving the details as per his words:

We have been struggling to reload our Material Movements cube (0IC_C03). We have been following the SAP documentation titled 'How to handle inventory management scenarios in BW'.

Our initial loads (Stock Opening Balance, Movements Init, Revaluations Init) have all been successful and validation looks good. The problem is that when the first delta UPDATE runs we end up having many negative inventory quantities appearing. We are not sure what we could be doing wrong.

Compression settings are as follows

1) Run stock opening balance (2LIS_03_BX)

2) Run statistical setup for 4/3 only for Revaluations and Movements (2LIS_03_BF, 2LIS_03_UM)

(Compress with Marker option NOT CHECKED)

3) Load Stock infoPackage 2LIS_03_BX with 'Opening stock balance checked ' (ie: not full update)

(Compress with marker option NOT CHECKED)

4) Run delta init for Movements

(Compress delta init with marker option CHECKED)

5) Run delta init for Revaluations

(Compress delta init with marker option CHECKED)

6) Setup job control in logistics cockpit

7) Run delta update for Movements

Compress delta with marker option NOT CHECKED

8) Run delta update for Revaluations

Compress delta with marker option NOT CHECKED

The issue seems to occur with steps 7 and 8. The initial time we do these steps we get zero records and everything looks good. Then the next day the same steps occur in our nightly process chain and then the data is bad with negative values.

Any ideas what we could be doing wrong?

Thanks!

Regards,

Vivek.V

Not what you were looking for? View more on this topic or Ask a question