Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Login Error

I have imported business packages for CRM,ESS and MSS into my portal. I have configured 3 systems SAP_CRM,SAP_BW,SAP_R3 and all are working. But when I try to log on to the portal to access the content imported I get the following error in the iviews

========================================================

Portal Runtime Error

An exception occurred while processing a request for :

iView : N/A

Component Name : N/A

Unable to lookup System 'SAP_CRM'. Please check the system object and the alias..

See the details for the exception ID in the log file

com.sap.portal.appintegrator.sap.BSP::BSP/SSOLayer

Parameter Dump

$StopAt

AlertSessionManagementMismatch true

Alias

Application crm_bsp_frame

ApplicationParameter appl=CRMD_BUS2000126&sap-syscmd=nocookie

ApplicationVariants DefinitionType

ClassName com.sapportals.portal.appintegrator.layer.SingleSignOnLayer

CodeLink com.sap.portal.appintegrator.sap.bwc.BSP

CustomerExit.ParameterProvider

CustomerNamespace sap

DebugMode false

DefinitionType

ExportParameters Authentication, LogonUser, RequestMethod

ForcedRequestLanguage

MandatoryParameters System

Namespace sap

NavPathUpdate false

NextLayer BSP/PSIDLayer

OptionalParameters

PageId entrypoint.do

PortalSessionID

RequestMethod GET

SSO2Template

System SAP_CRM

System.type lookup:com.sapportals.portal.appintegrator.lookup.SystemLookup

Technique Standard

TopLayer BSP/TopLayer

Use_CustomerExit_ParameterProvider false

UserMappingTemplate sap-user=<MappedUser>&sap-password=<MappedPassword>

Wizard.MandatoryParameters System, CustomerNamespace, Namespace, Application, Alias, PageId

Wizard.OptionalParameters ApplicationParameter

X509Template

buildTree false

com.sap.portal.reserved.iview.IsolationMode URL

com.sap.portal.reserved.iview.ParamList *

com.sap.portal.reserved.iview.WizardURL pcd:portal_content/com.sap.pct/admin.templates/iviews/editors/com.sap.portal.defaultIViewWizard

windowId WID1145946214646

com.sap.portal.appintegrator.sap.BSP::BSP/SSOLayer

MandatoryParameters

System SAP_LocalSystem

OptionalParameters

========================================================

Is this a case of configurations maybe on SSO or something. I am stuck

replied

Hi Prince,

I suppose u havent set the permission on the SAP_CRM system.

For this open the System object in edit mode. Change the Display property to permission and then add the required Group or Users, give read access and without forget tick the End User check box.

Revert back for any help......

With regards,

Amol

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question