Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Is it possible to install SAP_APPL 604 component only

Dear experts:

I have set up two systems A and B :

A: ERP 6.0 with EHP3, platform windows x64.

B: Solution Manager 4.0(applied patch to KB70016), platform windows x32.

I also downloaded EHP4 DVD from SAP servicemarket web page.

I need SAP_APPL 604 to be installed for its new function, as I using the EHPI tool for installing EHP4 package, it needs a Stack xml file.

I use the Maintenance Optimizer in Solution Manager, but failed at step 2.1, the selection I choosed are:

Product Version : SAP ENH PACK 4 for SAP ERP 6.0

Target Stack : Enhancement Package 4 Support Package Stack 01

Technical Uses : I choose only "Financials"

then when I push the "Find Download Files For The Stack version" button, it shows error like as following:

"Error: Only one EhP release is allowed additionally: "

"Information: Make sure you have implememented note 1287216 "

"Information: Select at least one of the technical usages additionally: "

So the generating Stack xml file is failed to me, I still trying to figure out the resolution, and hope to get answer of what's wrong with my configuration.

I wonder if there is another way to install only SAP_APPL 604 component and it's dependencies, thanks a lot.

Best Regards

Edward Wu

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question