Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Setting up Inventory Cube, setup table and initialization

Hi BW gurus

I am trying to setup the BW inventory cube (0ic_c03) for getting stock data.

I have performed the following actions so far

1. In the R/3 system

a: txn RSA5 > SAP R/3 > MM

b. transfer datasources 2LIS_03_BF / BX / UM

2. In the BW system

a: Administrator workbench >Source system > Replicate Infosources

b: Install Business Content > Grouping necessary objects

> Infosources > Infocube > Update Rules

Now using the document How to Inventory document from sdn i am trying to setup the data extraction

1. Activated the Extract structures for 2LIS_03BF and UM using the LO Extraction cockpit

2. While trying to setup the setup tables using the transaction OLI1BW and OLIZBW I am getting an error as no extraction structure active or no BW connected.

Is there some step that i am missing? Is there a procedure note / document that i can follow before the inventory document?

I have been through the several posts on the group and even the blogs of roberto as well but i am unable to find a resolution for this problem.

All helpful answers will be rewarded points..especially prompt ones!

thanks in advance!

Former Member
Former Member replied

Hello Pranav,

You can check if the setup tables are populated by using transaction RSA3. If you see the records here, you need not worry about the populating the set up tables.

Mind you, this has to be done in R/3.

You then need to proceed with the full or init loads in BW. Take care of the marker updates and the update types(full or init) for the respective datasources(BX or BF).

Hope this helps..

thanks,

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question