Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

MSA HH on ME2.1

Hi Mobile Experts,

Can any body tell me if ME 2.1 SP03 is compatible with ME J2EE components (webconsole and Syncservlet) delivered with SAP WAS 6.40 Java stack as default (belongs to MI2.5 family)?

The reason I am still using ME 2.1 and not MI2.5 is because I want to show a small demo with the existing CRM 4.0 on SAP WAS 6.20 for Mobile Handheld sales. Ofcourse, I will switch to MI2.5 by installing SAP WAS 6.4 ABAP Stack later on. Should I uninstall the existing ME J2EE components and install the older version?

Any help?

PS: The intial synchronization is successful. The deviceid gets generated at the server level. But not pushed to the client.

regards,

ramnath.

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question