Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installation SAP GUI + Bex Tools - wrong version?

Dear friends,

Everytime I want to start the BI 7.0 version of Bex Query Designer (it's almost thesame with report designer and WAD) I get the following failure message

"Component Bex Query Designer available version 227 - version 229 required. before ... you have to run front end setup."

????????

I did this several times ... did I miss something? Is there a special update procedure for these Bex tools, an elaborated ritual? That's no fun anymore.

Please help!!

Best regards

Dirk

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question