Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ITS patch level upgrading

Hi All,

I need to upgrade the patch level from 28 to33 according to SAP NOTE (1053737) so please let me know how to upgrade patch level on ITS and what is to be taken care while applying.

We need to apply because of some xss VULNERABILITY Attacks.

thanks in advance for the help,

Thanks&Regards,

Raj

Former Member
replied

Hello Raj,

To upgrade from ITS 6.20 patch 28 to 33 you will need to download the ITS 6.20 patch 33 installation file from the SAP Marketplace.

You may want to back up the services, templates, and mimes directories, but only if you have made changes. The exception is that you do NOT want to use your older (patch 28) ../templates/webgui ../templates/system ../its/mimes/system ../its/mimes/webgui in your new Patch 33 installation.

Edgar

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question