Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Compatibility of Informatica with SAP Netweaver BI 2004s

Hi,

Currently we are using Informatica Power Center Version 6 with SAP BW Version 3.1. So far there has been no problems in terms of connectivity or extraction. We are now looking to upgrade to SAP Netweaver BI 2004s. Would anyone be able to tell whether our existing Informatica would be compatible with the Netweaver version ? I am told that the latest Informatica is now version 7. Do we need to also upgrade that Informatica to version 7 in order for it to be compatible with SAP Netweaver BI 2004s?

Any inputs regarding this are highly appreciated. Thanks in advance.

Former Member
Not what you were looking for? View more on this topic or Ask a question