Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installing SAP .NET Connector

Dear Experts,

I'm trying to install SAP .NET Connector (version 2.0). When I try to install this, I get a prompt that I need to install .NET Framework 1.1.4322. In my machine I already have .NET Framework 3.5 installed. Do I need to install .NET Framework 1.1.4322 to install SAP .NET Connector? Will .NET Framework 3.5 not be sufficient?


Sarvesh Desai

Not what you were looking for? View more on this topic or Ask a question