Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problemas con la instalacion del Xl Report.

Estimados:

Tengo un cliente con SAP 2005 A SP 01 PL 34 y SQL Express. Como desea migar a SAP 2007 A fue necesario cambiar el SQL Express por SQL Server 2005.

Este cambio se realizo sin desinstalar SAP, respaldando las bases de datos, inclusive la SBO-COMMON.

Cuando se instalo el nuevo SQL, se cambio el nombre al servidor.

Una vez lista la instalación, se cargaron las bases de datos respaldadas y no tuvimos problemas con SAP.

En SAP estaba instalado el addons XL Report, pero al querer iniciarlo este envió un mensaje de error, en el cual indicaba que no encontraba o existía el nombre del servidor del SQL antiguo.

Debido a esto se decidió desinstalar el XL Report para reinstalarlo.

Al hacer este proceso el problema suscitado es que no lo instala y por lo tanto no lo inicia.

Es importante señalar que al momento de instalarlo no envía ningún mensaje de error, e inclusive dice en la parte inferior de la pantalla u201CAddons instalado con éxitou201D.

El cliente realizara la migración en un par de semanas mas, por lo tanto debo dejar funcionando el XL Report en estas condiciones.

Alguien sabe porque ocurre este problema y como se soluciona?

Agradeciendo de antemano el apoyo, les saluda

Viviana Medina.

Former Member
Former Member replied

Tienes que eliminar en el sql el inicio de sesión xlruser y la base de datos ixmetaSbooem y proceder de nuevo a la instalación del addon desde el inicio.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question