Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to create Model in NWDS7.0

Hi! All,

i am having problem in creating "Model" with new NWDS7.0 of WAS2004s;

Procedure i followed-->

Using WebDynpro perspective i created new application & created a new Model, from this model i tried to connect to my R/3 system.

Here i got the error saying "Wrong user name & password".

I tried to do the same in NWDS2.0.9 & i was successful.

What's wrong with new NWDS70? did anyone faced the same problem & what will be solution for this?

Your help is highly applauded.

Thanks! in advance.

Regards,

Kishore

Former Member
Former Member replied

Hi Kishore ,

This problem is faced when the dll required to connect to R/3 server are not properly registered. Thus it is always recommanded to install the ide rather than copying the same . I will suggest you to un-install the ide ,and install it a fresh, and also try using a fresh workspace.

I hope this will solve your problem.

Also some time back , there was a bug which does not allow having a case sensitive password (NWDS) , although i donot expect that bug to be present , but you can give a try.

Regards,

Dhawal

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question