Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

multi-cube in 3.0B is not seeing one of six underlying cubes

Hello. I have a 2001, 2002, 2003, 2004, and 2005 Cost Center Infocubes all feeding one multi-cube. Let's call the multi-cube CCMCUBE. It's April and I just created another Cost Center Infocube for 2006. My goal is to add the 2006 Infocube to the CCMCUBE. Add the 2006 Infocube to the CCMCUBE was easy - I checked ON the new cube inside the multi-cube, I accepted and assigned the dimensions/characteristics, and I accepted the recommendations for the characteristics under the IDENTIFICATION button. FYI - the new 2006 Infocube is simply a copy of the 2005 Infocube, and so are the update rules. I loaded the 2006 cube and verified the data with LISTCUBE. The problem is, when I create a query against the Multicube in Bex, the query results do not reflect any of the data in the 2006 cube. Has anyone experienced this problem? I tried de-activating and re-activating the 2006 cube and update rules, and the multicube, but still no success.

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question