Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Forms Builder

Hi...

I'm developing a new form, with forms builder...

It works fine, but when I publish, the edit options still appearing... How can I hide the edit options?! (and all other too).

Thank's!

=)

Former Member
replied

If you give the write permissions to any user for the folder in KM content, Then automatically edit option will be available to the end users.

give only read permission to the users in the KM content , then in the iview you will not get the edit option

hope that helps you

Raghu

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question