Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

The Managed System does not fulfill the Diagnostics prerequisites

Hi,

when I try to configure managed system configuration (SOLMAN_SETUP), I receive message:

Severity:Error

Message:Software with prerequisite are incorrect : The component ST-ICO with release ST-ICO 150_700 was found, required release is :01200615320200012077.Please use the landscape browser to find short text for this cvppmsid

Action:Please install or upgrade the required software component.

Severity:Info

Text:Found SAP BASIS 7.01 with sp level 2,minimum sp level required is 2

Text:Found SAP ABA 7.01 with sp level 2,minimum sp level required is 2

Text:Found ST-PI 2008_1_700 with sp level 0,minimum sp level required is 0

Text:Found PI_BASIS 7.01 with sp level 2,minimum sp level required is 2

Text:Found SAP BW 7.01 with sp level 2,minimum sp level required is 2

Text:Found SAP NW 7.0 BI CONT ADDON 7.04 with sp level 1,minimum sp level required is 1

Text:Found ST 400 with sp level 18,minimum sp level required is 18

Text:Found ST-SER 701_2008_2 with sp level 0,minimum sp level required is 0

Text:Found SAP AP 7.00 with sp level 12,minimum sp level required is 12

Text:Found SAP BBPCRM 5.0 with sp level 12,minimum sp level required is 12

Text:Found CPRXRPM 400 with sp level 13,minimum sp level required is 13

Text:Found SAP CRM UIF 5.0 with sp level 1,minimum sp level required is 1

I try to find note. Found note 1277258. But this note installed in my system.

Could your please help me resolve this issue?

Thanks a lot,

Alexander

Former Member
Not what you were looking for? View more on this topic or Ask a question