Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Configuring LDAP authentication on XI 3.1


We are trying to configure LDAP authentication on BOXI 3.1.

Our CMS is on Linux and using Active Directory users.

After completion of the LDAP wizard it errors out as " Plugin Manager error: Unable to locate the requested plugin secWinAD on the server. (FWB 00006) ".

We have made sure that the LDAP information provided is correct but not sure what the plugin error is about?

Do we need to have any plugin registered in linux OS since we are able to configure LDAP authentication on our windows box with the same LDAP information?

Please help!!!


Not what you were looking for? View more on this topic or Ask a question