Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Data not filtered in client application


I am having an issue with parameters in a client application.

I am using Crystal Reports 2008. My reports work fine in Cr 2008.

I tried running them in Visual Studio .Net 2008. They work fine.

Now, when I using it in our application. The parameters are not filtering. All data are in the report, even those that should have been excluded by the parameters. The parameters are datetime (startdate and enddate).

The database is MySQL and the connector is MySQL ODBC 3.51. (we also tried the connector version 5.1. but it did not change a thing.)

Another issue is that Crystal Reports add a "1" at the end of my table names. From what I have read in the forums, I understand this should not cause a problem, but I cannot help wondering...



See if [this|] note helps.

Re. Crystal Reports adding a "1" at the end of table names. Please pose that query to the Crystal Reports Design forum;


0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question