Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

text editor in smartform


The text editor in smartform is not coming, instead I am getting the text "Use the full screen text editor", which is followed by the text editor icon. clicking this icon takes me to the standard text editor. In the standard editor I am not able to select my paragraph and character formats, also it does't allow me to drag and drop fields.

How can I get the subscreen text editor enabled in smartform?





Just try goin in the transaction i18n there in i18n customizing go to ms word as editor

there uncheck the two boxes for script and smartform....

the problem will be resolved....


0 View this answer in context

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question