Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Is JDK 1.6 supported?

SAP NetWeaver latest download requirements states JDK 1.4, however is not clear weather is minimum or maximum version.

Will latest NetWeaver AS version run a J2EE app written for JKD 1.6 ?

Thanks.

Former Member
Not what you were looking for? View more on this topic or Ask a question