Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Ecc 60 Upgrade - IS_SELECT phase error

Dear Support,

I am upgrading our R/3 4.7 (Linux on x86_64 and Oracle) system to ECC 6.0, and during INITIALIZATION phase I get the following message:

ERROR: To be able to use ASU Toolbox, your system requires at

least Support Package Level 8 for the ST-PI software component

For more information, see the upgrade documentation

WARNING: The version 2008_1_620 of the Add-on ST-PI is too high for this upgrade (> 2005_1_700).

To avoid loss of data it is necessary to include the latest available version for the Add-on

in the IS_SELECT phase.

Please refer to Add-on note 69455 for further information.

But my concern is that we had already updated the SAINT with 2008_1_620 instead of 2005_1_620 and thatu2019s why itu2019s showing this error.

If you have any suggestion in order to fix this issue, please let me know.

Thanks,

Federico Biavati

Former Member
Not what you were looking for? View more on this topic or Ask a question