Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

getting DYNPRO_SEND_IN_BACKGROUND this error while uploading image

hi have created a bsp program in local object and i m not getting error,but now i have crated this program in packege , so when ever i uploding image in page every time getting this error , please help me

The following error text was processed in the system:
*Sending of dynpro SAPLSTRD 0300 not possible: No window system type specified*
Program *SAPLSTRD *
Include *LSTRDU30 *
Line *186* 

i m uploading image using code not manually and using htmlb:fileupload tab.

getting here at this point

*upload new file INTO MIME OBJECTS
          i_url                         = lv_url
          i_content                     = lv_xstring
          i_suppress_package_dialog     = 'X'
           i_new_loio                   = l_loio
          parameter_missing             = 1
          error_occured                 = 2
          cancelled                     = 3
          permission_failure            = 4
          data_inconsistency            = 5
          new_loio_already_exists       = 6
          is_folder                     = 7
          OTHERS                        = 8 ).



Hi Prashant,

I have imported three image in mime , it asks for request
I think may be from bsp page we are trying to upload image and at runtime it not able to access that request and thats why its giving dump.

Yes, this has to be the reason for the dump.when you try to upload the image , it will give popup for transport request which can not be accessed using BSP thats why the dump is generated.

I believe you are absolutely correct.

You can use the standard report BSP_UPDATE_MIMEREPOS for updating MIME repos , why using a Z application.



0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question