Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Inspection type problem

Hi Sap Gurus,

I copied 01 inspection type to Z013 inspection type and followed the following procedure. But while posting MIGO inspection lot is not getting created and stock is updating in unresticted use stock. But same material with 01 inspection type inspection lot is getting created. I donot know where i did the mistake. Is there any setting in MM of this?

Procedure followed:

1) Assigned inspection type in material master with active key

In customization I maintained the following procedure

1) Maintain task list usage - SPRO> QM> Quality Planning > Inspection Planning> General> Define task list usages

2) Maintain inspection type - SPRO> QM> Quality Inspection > Inspection Lot Processing > Inspection Lot Creation > Maintain inspection types (for eg Z013) - maintain the task list usage here

3) Maintain Quality inspection lot origins and assign inspection types - SPRO> QM > Inspection Lot Processing > Inspection Lot Creation > Maintain inspection lot origins and assign inspection types

4) Define default values for inspection type - SPRO > QM> Quality Inspection > Inspection Lot Processing > Inspection Lot Creation > Define default values for inspection type

Regards

Krishna

Former Member
Former Member replied

Hi,

It has got nothing to do with the MM settings. Please try the following :

1.Set Preferred Inspection Type

In the QM view of the Material Master, tick the Preferred Inspection Type Check box for Inspection Type Z013.

2.Set Default Inspection Type

In Spro --> QM --> Q.Inspection --> Maintain Inspection Lot Origins and Assign Inspection Types. For Lot 01,Var 01 ( Default Inspection Type Variant 01 ) for the Z013 Inspection type you have created.

-


The reason behind this is that the system must determine which inspection type to use from -

Default inspection type

Preferred inspection type

If you set the indicator for the preferred inspection type, but the corresponding indicator for activating the inspection type is not set, the system uses the default inspection type

If the indicator for the preferred inspection type is not set and several inspection types are active in the material master, the system uses the default inspection type.

-


Besides this; cross check following points:

1. Spro --> QM --> Q.Inspection --> Maintain Inspection Type : Exact copy of Inspection Type 01

2. Spro --> QM --> Q.Inspection --> Maintain Inspection Lot Origins and Assign Inspection Types. Include Z013 in the Inspection types for the Origin 01

3. Spro --> QM --> Q.Inspection --> Define Default value for inspection Type. Include Z013 as a copy of 01

4. In spro --> QM --> QM in Logistic --> QM in Procurement -->Define control Key

Check the Control key which is assigned the QM view of MM.It should not have Control key as 9999 which has GR Inspection Control as "Do not create Inspection Lot"

5. Check the Q- Info Record, check if due to Exisiting QM system is flagged for no Inspection

6. Check for Self Certified QM systems assigned Q-Info Record in spro --> QM --> QM in Logistic --> QM in Procurement --> Define QM Systems (Tick as Certified Systems requiring no Inspection)

Hope this resolves,

Thanks,

RKM.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question