Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ITS configuration

Hi All,

Am new to ITS. I wanted to configure a standalone ITS and installed it on a seperate win 2003 machine as a single host installation. The installation ran successfull without any issues.

Now the problem am facing is that if I wanted to start the ITS service, I go to the below link, there it asks me to enter the client, userid and password. In the same screen a message also appears stating "Use the most recent SAPGUI version "

http://<hostname>:1080/scripts/wgate/webgui/!

After entering the username and password nothing happens. Please help me out to fix this issue. I did all the configuration according to ITS Installation document. Am not sure whether I have missed out something.

regards,

Balakrishnan

Former Member
Former Member replied

Hello,

What is the back end system that you are connecting your Standalone ITS to?

The standalone ITS 6.20 is not compatible with new SAP Netweaver 2004s systems.

Regards,

Siddhesh

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question