Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installation error (very urgent)

I have installed portal (this install is with SP9). I then tried to upgrade it to SP 15. This failed at step 17 "Deploy vis SDM/J2EE". I upgraded the Java sdk to 1.4.2_11 from 1.2_08. Still no luck. So I removed the whole installation and started again. Attached you will find the install document. I then attempted to patch the system to SP13. Again it failed at the same point.

I need some help and I hope you can help me.

Former Member
Not what you were looking for? View more on this topic or Ask a question