Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

WebDynpro For ABAP

Hi

What are the pre-requisites for WebDynpro for ABAP. I heard it works on ECC 6 - se80 Browser. Do i need a portal in place to test the application developed in WebDynpro for ABAP, If so which version is required.

Regards,

Murali.

replied

yes you need min SAPGUI6.40 ( and i guess patch level is 14)

and WAS.70 ABAP engine

Regards

Raja

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question