Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ERROR in ADD-ON conflict phase while upgrading ECC 6.0 system

Hi all,

I am having ECC 6.0 system and am upgrading its SAP-APPL component to 603 patch level 03. I was having SAP-APPL 603 but at patch level 0, i checked for all dependencies and defined the queue in SPAM and it showed all green (OK) for SAP-APPL and so i started but i faced error in add-on coflict phase. It said CRT needed for ADD-ON FICAX release 603. I searched alot but i cant find it on market place. This conflict occured for SAP-APPL 603 patch level 01 it said either include CRT as mentioned above or remove SAP-APPL 60301. Please help me out.

Not what you were looking for? View more on this topic or Ask a question