Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

EP 6.0 - supported IE versions

Hi,

I am currently running EP 6.0 on Web AS 6.40 SP11.

I need to know the minimum version requirements for IE at this SP level. I cannot find this information on the Service Marketplace easily.

Cheers

Colin.

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question