Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Fatal error during BO 30 installation on Solaris 10

HI

I am installing Business Objects XI 3.0 on Solaris 10.

Installation goes fine and end with u201CBusiness Objects installation has aborted with a fatal error.u201D.

I am using Oracle 10 as a repository.

I could not see any error log in setup/logs/log file which could tell us about any issues. Can somebody please point me any solution to this issue

Here are some logs from log files:

File Name : BusinessObjects.12.0.log.summary

[error] Errcode 2: "/opt/businessobjects30/bobje/enterprise120/solaris_sparc//boe_regedit" addString "software\Business Objects\Suite 12.0\olap intelligence\occa(o)\Components\OLAPData\iiop" "DLLName" "libocaproviders.so"

[error] [PostInstallScripts::WaitForCMS] CMS is not started, giving up.

File Name : BusinessObjects.12.0.log

=== [1239119308] Begin: Execution of Command: sh /opt/businessobjects30/bobje//ccm.sh -start cms

=== [1239119308] Begin: sh /opt/businessobjects30/bobje//ccm.sh -start cms 2>&1

[info] Working directory: /opt/businessobjects30/bobje

[info] Starting cms...

[info] Return code: 0

=== [1239119311] End: sh /opt/businessobjects30/bobje//ccm.sh -start cms 2>&1

=== [1239119311] End: Execution of sh /opt/businessobjects30/bobje//ccm.sh -start cms

[info] Waiting for CMS to start...

[info] Return code from cmslogon.jar: 256

[info] ... waited for 10 seconds ...

[info] Return code from cmslogon.jar: 256

--

--

--

--

--

[error] [PostInstallScripts::WaitForCMS] CMS is not started, giving up.

=== [1239119578] End: Execution of function PostInstallActionServers from perl module PostInstallScripts.pm

No error log in

dbcheck.1239117339

Former Member
Not what you were looking for? View more on this topic or Ask a question